Erhalten Sie beim Testen der TSE-Implementierung mit einer Developement-TSE (aus dem Implementierungskit II) die Fehlermeldung 

WORM ERROR CERTIFICATE EXPIRED


so ist das Zertifikat der Developement-TSE abgelaufen. Bitte beachten Sie, dass aus Sicherheitsgründen die Dev-TSEs mit maximal Zertifikaten mit mindestens 4 Monaten Laufzeit ausgerüstet sind. Da bei diesen TSEs eine Factory Reset möglich ist, sind im Rahmen der Zertifizierung keine längeren Zertifikatslaufzeiten erlaubt. Die Zertifikate auf TTSEs können auch nicht mittels Firmware-Update "verlängert" oder ausgetauscht werden. 


Zwei Lösungsmöglichkeiten, um weiter entwickeln/Testen zu können: 

  • Sie können die Zeit auf der TSE auf ein Datum vor dem Ablauf des Zertifikates setzen. Für Entwicklungszwecke ist das absolut in Ordnung.
  • Sie können eine neue Dev-TSE bestellen: Implementierungskit II